OpenRoads Designer CONNECT Edition SDK Help

ImportedEntities Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass ImportedEntities : FeaturizedModelEntity
Inheritance → ConsensusItem → ModelEntityNamedModelEntityFeaturizedModelEntity → ImportedEntities

Constructors

ImportedEntities Initializes a new instance of the ImportedEntities class

Properties

ImportedEntityList  

Methods


Fields


See Also